remove whitespaces
authorJohn Crispin <john@openwrt.org>
Thu, 18 Oct 2007 20:30:18 +0000 (20:30 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 18 Oct 2007 20:30:18 +0000 (20:30 +0000)
SVN-Revision: 9354

include/image.mk

index fea7d1ce6f37969823961abf030855995ee758a3..47f6714d1305fd72c3bf334079b3ba6786fe99df 100644 (file)
@@ -50,7 +50,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
                $(foreach SZ,$(JFFS2_BLOCKSIZE),$(call Image/mkfs/jffs2/sub,$(SZ)))
     endef
   endif
-    
+
   ifeq ($(CONFIG_TARGET_ROOTFS_SQUASHFS),y)
     define Image/mkfs/squashfs
                @mkdir -p $(TARGET_DIR)/jffs
@@ -58,7 +58,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
                $(call Image/Build,squashfs)
     endef
   endif
-    
+
   ifeq ($(CONFIG_TARGET_ROOTFS_TGZ),y)
     define Image/mkfs/tgz
                $(TAR) -zcf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-rootfs.tgz --owner=root --group=root -C $(TARGET_DIR)/ .
@@ -74,18 +74,18 @@ endif
 
 ifeq ($(CONFIG_TARGET_ROOTFS_EXT2FS),y)
   E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_FSPART)*1024)))
-  
+
   define Image/mkfs/ext2
                $(STAGING_DIR_HOST)/bin/genext2fs -U -b $(E2SIZE) -I $(CONFIG_TARGET_ROOTFS_MAXINODE) -d $(TARGET_DIR)/ $(KDIR)/root.ext2
                $(call Image/Build,ext2)
   endef
 endif
 
-ifeq ($(CONFIG_TARGET_ROOTFS_ISO),y) 
+ifeq ($(CONFIG_TARGET_ROOTFS_ISO),y)
   define Image/mkfs/iso 
                $(call Image/Build,iso) 
   endef 
-endif 
+endif
 
 
 define Image/mkfs/prepare/default