python-sip: Host need -fPIC
authorMichael Büsch <mb@bu3sch.de>
Sat, 23 Oct 2010 20:31:21 +0000 (20:31 +0000)
committerMichael Büsch <mb@bu3sch.de>
Sat, 23 Oct 2010 20:31:21 +0000 (20:31 +0000)
SVN-Revision: 23599

lang/python-sip/Makefile

index 3b9368e7e9b92df77daa7f10efeeb2b0c0d86421..f09e61fad30a1738949978d537398a9fe7fa6246 100644 (file)
@@ -108,6 +108,8 @@ define Host/Configure
        )
 endef
 
+HOST_CFLAGS+=$(HOST_FPIC)
+
 define Host/Compile
        $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) \
                CC="$(HOSTCC)" \