remove uneeded stuff after python changes in [8639]
authorNicolas Thill <nico@openwrt.org>
Thu, 6 Sep 2007 02:57:06 +0000 (02:57 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 6 Sep 2007 02:57:06 +0000 (02:57 +0000)
SVN-Revision: 8640

include/package.mk
scripts/pylibdir.py [deleted file]

index 0c8886c784c2132bccea921ce7af605e50008244..591816b7559d63ea8adb839b72699c8de2ca6d14 100644 (file)
@@ -125,17 +125,6 @@ define Build/Compile
   $(call Build/Compile/Default,)
 endef
 
   $(call Build/Compile/Default,)
 endef
 
-define Build/Compile/PyMod
-       ( cd $(PKG_BUILD_DIR); \
-               CFLAGS="$(TARGET_CFLAGS)" \
-               CPPFLAGS="$(TARGET_CPPFLAGS)" \
-               LDFLAGS="$(TARGET_LDFLAGS)" \
-               $(1) \
-               $(STAGING_DIR)/usr/bin/hostpython ./setup.py $(2) \
-                       --prefix="$(PKG_INSTALL_DIR)/usr" \
-       )
-endef
-
 $(PACKAGE_DIR):
        mkdir -p $@
                
 $(PACKAGE_DIR):
        mkdir -p $@
                
diff --git a/scripts/pylibdir.py b/scripts/pylibdir.py
deleted file mode 100755 (executable)
index 05b5afb..0000000
+++ /dev/null
@@ -1,5 +0,0 @@
-# Note #! intentionally left out.  This should be called with the version of 
-# python you care about.
-
-import sys
-print ("/usr/lib/python%s.%s/site-packages" % (sys.version_info[0], sys.version_info[1],))