tools: remove stale reference to the find PrepareCommand Target
authorFelix Fietkau <nbd@openwrt.org>
Tue, 9 Jul 2013 13:36:36 +0000 (13:36 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 9 Jul 2013 13:36:36 +0000 (13:36 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37215

tools/Makefile

index 40d6e18a876241c628bf68ab3ec4dcd0a7199f26..0e6fdec251d77fde0cb49c51e5c8a00396768fe7 100644 (file)
@@ -138,7 +138,7 @@ $(eval $(call PrepareCommand,grep,ggrep grep))
 $(eval $(call PrepareCommand,tar,gtar tar))
 $(eval $(call PrepareCommand,diff,gdiff diff))
 
-$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat seq python awk getopt grep tar diff)
+$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,md5sum cp stat seq python awk getopt grep tar diff)
 $(curdir)//prepare = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)
 $(curdir)//compile = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)