[kernel] Fix kmod-ata-piix deps
authorAndy Boyett <agb@openwrt.org>
Mon, 12 May 2008 06:41:12 +0000 (06:41 +0000)
committerAndy Boyett <agb@openwrt.org>
Mon, 12 May 2008 06:41:12 +0000 (06:41 +0000)
SVN-Revision: 11121

package/kernel/modules/block.mk

index df9506f209fe60c23c9b6aadeca6e61d1e876d42..9e7c38f4c8592767b7e28ffe205739cfa8f51d0c 100644 (file)
@@ -83,7 +83,7 @@ $(eval $(call KernelPackage,ata-nvidia-sata))
 define KernelPackage/ata-piix
   SUBMENU:=$(BLOCK_MENU)
   TITLE:=Intel PIIX PATA/SATA support
-  DEPENDS:=kmod-ata-core +kmod-ide-core
+  DEPENDS:=kmod-ata-core
   KCONFIG:=CONFIG_ATA_PIIX
   FILES:=$(LINUX_DIR)/drivers/ata/ata_piix.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,41,ata_piix)