rb532: Fix ext4 and squashfs images
authorFlorian Fainelli <florian@openwrt.org>
Wed, 7 May 2014 01:16:14 +0000 (01:16 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 7 May 2014 01:16:14 +0000 (01:16 +0000)
Signed-off-by: Roman Yeryomin <roman@advem.lv>
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 40717

target/linux/rb532/image/Makefile

index c5b756cbe75ddcc33eea6bab7f558f4df867253f..65ef919fa919a5e728139d9aa1591926e160d3de 100644 (file)
@@ -51,12 +51,12 @@ define Image/cmdline/jffs2-128k
 block2mtd.block2mtd=/dev/sda2,131072 root=/dev/mtdblock0 rootfstype=jffs2
 endef
 
 block2mtd.block2mtd=/dev/sda2,131072 root=/dev/mtdblock0 rootfstype=jffs2
 endef
 
-define Image/cmdline/ext2
-root=/dev/sda2 rootfstype=ext2
+define Image/cmdline/ext4
+root=/dev/sda2 rootfstype=ext4
 endef
 
 define Image/cmdline/squashfs
 endef
 
 define Image/cmdline/squashfs
-block2mtd.block2mtd=/dev/sda2,65536 root=/dev/mtdblock0 rootfstype=squashfs
+root=/dev/sda2 rootfstype=squashfs
 endef
 
 define Image/cmdline/yaffs2
 endef
 
 define Image/cmdline/yaffs2