[ar71xx] generate firmware image for the TEW-652BRP board
authorGabor Juhos <juhosg@openwrt.org>
Wed, 17 Dec 2008 08:00:22 +0000 (08:00 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Wed, 17 Dec 2008 08:00:22 +0000 (08:00 +0000)
SVN-Revision: 13672

target/linux/ar71xx/image/Makefile

index 3950b0b52ee96063a439e87a731d9aee6533b915..fe04106e6f69a8564d73fa076ac7f9fda988a00d 100644 (file)
@@ -83,6 +83,10 @@ define Image/Build/Profile/TEW632BRP
        $(call Image/Build/Template/AP81/$(1),tew-632brp,board=TEW-632BRP,"AP81-AR9130-RT-070614-00")
 endef
 
+define Image/Build/Profile/TEW652BRP
+       $(call Image/Build/Template/AP81/$(1),tew-652brp,board=TEW-632BRP,"AP81-AR9130-RT-080609-05")
+endef
+
 define Image/Build/squashfs
        $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
 endef
@@ -93,6 +97,7 @@ define Image/Build
 
        $(call Image/Build/Profile/WP543,$(1))
        $(call Image/Build/Profile/TEW632BRP,$(1))
+       $(call Image/Build/Profile/TEW652BRP,$(1))
 endef
 
 $(eval $(call BuildImage))