revert autotools files touching: it has side effects (closes: #918)
authorNicolas Thill <nico@openwrt.org>
Sun, 5 Nov 2006 20:12:42 +0000 (20:12 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 5 Nov 2006 20:12:42 +0000 (20:12 +0000)
SVN-Revision: 5448

include/package.mk

index bada11f13cdb88ad621a908e22b649c296ab3f0a..5636b0b6a1d8c226a1977359ac784b7b35257029 100644 (file)
@@ -289,21 +289,7 @@ define Build/Prepare
   $(call Build/Prepare/Default,)
 endef
 
-define Build/Configure/Touch
-       (cd $(PKG_BUILD_DIR) ; \
-               touch configure.in ; \
-               touch aclocal.m4 ; \
-               touch Makefile.in ; \
-               touch configure ; \
-               touch acinclude.m4 ; \
-               touch config.h.in ; \
-               touch configure.ac ; \
-               touch stamp-h.in ; \
-        );
-endef
-
 define Build/Configure/Default
-       $(call Build/Configure/Touch)
        (cd $(PKG_BUILD_DIR)/$(strip $(3)); \
        if [ -x configure ]; then \
                $(TARGET_CONFIGURE_OPTS) \