correct .built rule
authorMike Baker <mbm@openwrt.org>
Wed, 16 Aug 2006 23:55:22 +0000 (23:55 +0000)
committerMike Baker <mbm@openwrt.org>
Wed, 16 Aug 2006 23:55:22 +0000 (23:55 +0000)
SVN-Revision: 4575

net/openntpd/Makefile

index aa960cc550d45bf3e3fc3aa7db4a2067303703fb..57b903aa973d0e4458cdacae22406110302556c5 100644 (file)
@@ -80,12 +80,12 @@ $(call Build/Configure/Default, --with-builtin-arc4random \
                --with-adjtimex)
 endef
 
-$(PKG_BUILD_DIR)/.built:
+define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS) -DUSE_ADJTIMEX"
        touch $@
-
+endef
 
 define Package/openntpd/install        
        install -d -m0755 $(1)/etc