Make sure lua will get built
authorFlorian Fainelli <florian@openwrt.org>
Tue, 5 Feb 2008 15:39:22 +0000 (15:39 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 5 Feb 2008 15:39:22 +0000 (15:39 +0000)
SVN-Revision: 10394

net/weechat/Makefile

index 52b75bb67a96da1f41d1aa5e088e0f33d9d5f7fb..67ef94ddce855d0295926416718266dbb6c3556d 100644 (file)
@@ -86,6 +86,8 @@ CONFIGURE_VARS+= \
 ifneq ($(SDK)$(CONFIG_PACKAGE_weechat-mod-lua),)
   CONFIGURE_ARGS+= \
        --enable-lua \
+       --enable-plugins \
+       --with-plugins="lua" \
        --with-lua-inc="$(STAGING_DIR)/usr/include" \
        --with-lua-lib="$(STAGING_DIR)/usr/lib" \
        LUA_CFLAGS="-I$(STAGING_DIR)/usr/include/"