kernel: kmod-video-gspca-core depends on kmod-input-core (fixes #11412)
authorFelix Fietkau <nbd@openwrt.org>
Sun, 3 Jun 2012 12:38:53 +0000 (12:38 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 3 Jun 2012 12:38:53 +0000 (12:38 +0000)
SVN-Revision: 32033

package/kernel/modules/video.mk

index d1e2be3c65417b3aa9bb18e906431ef835845108..14f32518a1151f98c19cab804dbab2cc1d1938c3 100644 (file)
@@ -135,7 +135,7 @@ $(eval $(call KernelPackage,video-uvc))
 define KernelPackage/video-gspca-core
   MENU:=1
   TITLE:=GSPCA webcam core support framework
-  DEPENDS:=@USB_SUPPORT +kmod-usb-core
+  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-input-core
   KCONFIG:=CONFIG_USB_GSPCA
   FILES:=$(LINUX_DIR)/drivers/media/video/gspca/gspca_main.ko
   AUTOLOAD:=$(call AutoLoad,70,gspca_main)