sync to kernel 2.6.32.12
authorAlexandros C. Couloumbis <alex@ozo.com>
Tue, 27 Apr 2010 14:30:08 +0000 (14:30 +0000)
committerAlexandros C. Couloumbis <alex@ozo.com>
Tue, 27 Apr 2010 14:30:08 +0000 (14:30 +0000)
SVN-Revision: 21195

24 files changed:
include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/ifxmips/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/malta/Makefile
target/linux/omap35xx/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/sibyte/Makefile
target/linux/x86/Makefile
target/linux/xburst/Makefile

index 6da056aa179aab99e2a8681e5abdc732d2debeaf..fbf934ae670e084c1ec145b53f1854b0e3039049 100644 (file)
@@ -17,12 +17,6 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.10)
-  LINUX_KERNEL_MD5SUM:=5d996507ad482a3a8c8e6b2d48e7994b
-endif
-ifeq ($(LINUX_VERSION),2.6.32.11)
-  LINUX_KERNEL_MD5SUM:=3709c691d909b4f8ca692edc6c726cb6
-endif
 ifeq ($(LINUX_VERSION),2.6.32.12)
   LINUX_KERNEL_MD5SUM:=bc87db696ed4be729334584493d6d98d
 endif
index 38efd92788bd902726d66d91ebb1cd9f024c86dd..97c616bbde73ba8d69308212e0df147b8c13880b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 74f409478e63c4170e369d5f2f3e57c3c9f49798..9c7e605cd1772f305d308ee2904b16c6e6435a34 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index f9011b227386522dc78dc7ac65c780e7edc6f9a5..0c6e8cbb87040c75d10b2921007104834d221ee2 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index bfec9653f3c44837c34fdb7c29349959b09261db..0e2eb550fc62901be55670d383928fbb6c30f49b 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index f493929772786264577bd74ef3500a2b5327640d..05c38ef9426e64d2f715964169237d160c159312 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index d5285ba8a5b6ce7f9c950b4aa30137c9e49067a6..a264563a636e862ac5e53298274f83275ed36f5a 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index d09117764bb85f23266a04ed3279161ddc4c439d..69705e9116e1a5069e1c3b40f48cf89b2c83cc3b 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 875034cb687a054abf9ffe7da02d3f8e96645be6..c9e047f234d721861014fff51371021feb5d9b63 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 0b1d8896a710334db282a61ef6f9434b1d8d9d59..a4270893019106eb78d3754aa853470b00ca940a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 32fee6f08247cb21a3411fad6575d4a3712b4319..20881a4bbf397118b81b7b6c7765f92bab10a7ea 100644 (file)
@@ -12,8 +12,6 @@ BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2 atm
 SUBTARGETS:=danube #ar9
 
-#LINUX_VERSION:=2.6.30.10
-#LINUX_VERSION:=2.6.32.10
 LINUX_VERSION:=2.6.33.2
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
index 8dd2c1b01fcd2004f1c16e5f6a822df1515269a4..cdcc4203773b3f3b1b72ff06874805675878e7d0 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 6f822e6b947a1238fb41a56ca08c0de50515f337..452f703876a0447aaaa1dc9c5ad3b01b2e0baf14 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 48e0cc1040240e4400f61f0ffc335d0797d9627c..fa565ea33c7c966ad9b9629e4722d03d0cd3919d 100644 (file)
@@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 3a13edbe13a12a3450fa37576e3ad5b3b31f8965..a7354b66c62fd0f9b3cee29228ea4e702dd5b737 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index ea7cee3a709b3bf20b7d424630940caf66aca8a5..7d2a7c11903386c39f8e8899d0d73b6fd2c252cd 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 905574b9988afca7c767ea6d55ed38eb559b24f2..aa8313a94c8627cf2305cf898e5652ec22fbef7e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index df67306eccb3d4dac5fc90dc0a243e99fd38160a..aba9f432c1cadfad16afc3524718cc7dda466cd3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index ba05bef84027e5d0572308635d2b63f13c3c5371..567ad1f259e8b43d64907672f504cc78fc005606 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 326ecfb033b6dd90fedfc8b6699f93696b1b83ea..6a65a5f4e434538ff47f81c9fc7f2ddf57825639 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
index 3b2716d8a15726f5192f0156294b209178db5589..b4253833b2d3dd498f5ee6a3a77de175b476d431 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index b21860aded4bacc4bd1985882175bedc183d84ea..4131848cd5c24c145f8f6993bab08ce4e1ec80f2 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 6b248f68c3a0878020691ac88ea76419cc98db62..66629123809f182c59cf96b3a67a675ac868e487 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia tgz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 include $(INCLUDE_DIR)/target.mk
 
index f118b7cdb001ab6db5efd3fb0ee86f2d52109b4b..7925c49db30f27fb58b463759bd49792283cf6aa 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=jffs2 tgz ubifs audio
 SUBTARGETS:=qi_lb60 n516 n526
 
-LINUX_VERSION:=2.6.32.10
+LINUX_VERSION:=2.6.32.12
 
 DEVICE_TYPE=other