fix dependency on libnotimpl, which has no package, so make it a build time dependenc...
authorNicolas Thill <nico@openwrt.org>
Sun, 14 Jan 2007 00:38:10 +0000 (00:38 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 14 Jan 2007 00:38:10 +0000 (00:38 +0000)
SVN-Revision: 6092

sound/sox/Makefile

index 14cc50ea84adf4f4016eeb8a1605e5b2398bfdd6..653021a366020c6fbd1b4cd2913c33aaeb4b60f4 100644 (file)
@@ -20,12 +20,14 @@ PKG_CAT:=zcat
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
+PKG_BUILDDEP:=libnotimpl
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/sox
   SECTION:=sound
   CATEGORY:=Sound
-  DEPENDS:=+libflac +libid3tag +libmad +libvorbisidec +libnotimpl
+  DEPENDS:=+libflac +libid3tag +libmad +libvorbisidec
   TITLE:=Sox is a general purpose sound converter/player/recorder
   DESCRIPTION:=\
        SoX is a command line utility that can convert various formats\\\