[8.09] use latest stable kernels
authorFlorian Fainelli <florian@openwrt.org>
Sun, 24 May 2009 20:10:00 +0000 (20:10 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 24 May 2009 20:10:00 +0000 (20:10 +0000)
SVN-Revision: 16039

15 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/magicbox/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 1260f4366a984c03f84137c74168cda1e2c7409a..37bd50f4c7dc45c8bb1fecd69793ca03fa5188ab 100644 (file)
@@ -22,11 +22,11 @@ endif
 ifeq ($(LINUX_VERSION),2.6.24.7)
   LINUX_KERNEL_MD5SUM:=40a73780d51525d28d36dec852c680c4
 endif
-ifeq ($(LINUX_VERSION),2.6.25.17)
-  LINUX_KERNEL_MD5SUM:=30618bff93fd4fd048e20a9a6aab8e5d
+ifeq ($(LINUX_VERSION),2.6.25.20)
+  LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
 endif
-ifeq ($(LINUX_VERSION),2.6.26.5)
-  LINUX_KERNEL_MD5SUM:=98261b39a558cf0739703ffea7db9f43
+ifeq ($(LINUX_VERSION),2.6.26.8)
+  LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
 
 # disable the md5sum check for unknown kernel versions
index 3149d4f34ecf2bb4642dd3bb8c8919dc444b31bf..4e63a0fcc9ebbeed442c051fef1f8edc7087496f 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 4cf12a9f5066c53c537bbc643a59bc4835b499f7..b30764062e115928ccb438b42ef851d666728c53 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 
 include $(INCLUDE_DIR)/target.mk
 
index d36835da0cb35a8a57f3ec0bcb7d36c35e83423d..4aae711e228a752156ef6f940d85953df5d42ae6 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar71xx
 BOARDNAME:=Atheros AR71xx
 FEATURES:=squashfs tgz
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 124d50d3c61471374bb412d8a7b6012d3a5e38b7..4d7c316cecadc1bd65fc1eaf43b07f68964cb7cd 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros 231x/5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 
 include $(INCLUDE_DIR)/target.mk
 
index c8163bf5be156f5349435f6ad058e75f575c4d90..47d4b7a7f4b598d05afa0fbb9bf5d84b6e70159a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.25.17
+LINUX_VERSION:=2.6.25.20
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 6d24ecffb3a1a3cc630aefb58b00634abb41e8e8..e07cb9aaa60e9aa0f2fe469820bd6b3c5e7e2abe 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.25.17
+LINUX_VERSION:=2.6.25.20
 
 include $(INCLUDE_DIR)/target.mk
 
index 883e06a6c005744b12fed797e5a872f2ca65e4ac..506d33181ebae8be44a640d921d8bdd3bb848c57 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.25.17
+LINUX_VERSION:=2.6.25.20
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-switch kmod-diag nvram-brcm47xx
index e4cc65b9c10de18927194992e43da0f246079dbb..22504023c695169e2f55fb7fea0b9fa8b8a9b60b 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
index a2bf1b05b81c7c25eb4b5b064b241d98f877f04f..dad4a00a8624b74948d3811f9255a858a84ece8a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.26.6
+LINUX_VERSION:=2.6.26.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 085e02f5ea82c0306fa05093c48f2509363da61f..baad5c105176f0009a6fa54e3d854218c5916b46 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=magicbox
 BOARDNAME:=Magicbox
 FEATURES:=squashfs pci
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 LINUX_KARCH:=ppc
 
 include $(INCLUDE_DIR)/target.mk
index daf808b8e9077c866c698d3949cdadc7e32ffaaf..6e66904fa8768d1f690597aae55ffde71911c8bd 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 5e025a82c5173bd80060b6d8db544e117c390861..26c3e4904b1496383729654aed156c7f8d5b9f1a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 659eaec704a71fc7fb16127dedd5326a04a5f908..2c60b8777c3336706b000f96bf4ac748b1925fa7 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.26.5
+LINUX_VERSION:=2.6.26.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 9e46cfec3f7d56f80da69e1f7b6e434099d94cff..566ec275b484dc1c7c3b721d9d55e8accb990985 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.25.17
+LINUX_VERSION:=2.6.25.20
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci