Do not enable IDE for brcm47xx for now
authorFlorian Fainelli <florian@openwrt.org>
Mon, 7 May 2007 16:10:32 +0000 (16:10 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 7 May 2007 16:10:32 +0000 (16:10 +0000)
SVN-Revision: 7124

target/linux/brcm47xx-2.6/config/default

index 2b28aa1..9e1cbbb 100644 (file)
@@ -8,43 +8,6 @@ CONFIG_B44=y
 CONFIG_BASE_SMALL=0
 # CONFIG_BCM43XX is not set
 CONFIG_BCM947XX=y
-CONFIG_BLK_DEV_AEC62XX=m
-# CONFIG_BLK_DEV_ALI15X3 is not set
-# CONFIG_BLK_DEV_AMD74XX is not set
-# CONFIG_BLK_DEV_CMD64X is not set
-# CONFIG_BLK_DEV_CS5520 is not set
-# CONFIG_BLK_DEV_CS5530 is not set
-# CONFIG_BLK_DEV_CY82C693 is not set
-# CONFIG_BLK_DEV_GENERIC is not set
-# CONFIG_BLK_DEV_HD is not set
-# CONFIG_BLK_DEV_HPT34X is not set
-# CONFIG_BLK_DEV_HPT366 is not set
-CONFIG_BLK_DEV_IDE=m
-# CONFIG_BLK_DEV_IDECD is not set
-CONFIG_BLK_DEV_IDEDISK=m
-CONFIG_BLK_DEV_IDEDMA=y
-# CONFIG_BLK_DEV_IDEDMA_FORCED is not set
-CONFIG_BLK_DEV_IDEDMA_PCI=y
-# CONFIG_BLK_DEV_IDEFLOPPY is not set
-CONFIG_BLK_DEV_IDEPCI=y
-# CONFIG_BLK_DEV_IDESCSI is not set
-# CONFIG_BLK_DEV_IDETAPE is not set
-# CONFIG_BLK_DEV_IDE_SATA is not set
-# CONFIG_BLK_DEV_IT821X is not set
-# CONFIG_BLK_DEV_JMICRON is not set
-# CONFIG_BLK_DEV_NS87415 is not set
-# CONFIG_BLK_DEV_OFFBOARD is not set
-# CONFIG_BLK_DEV_OPTI621 is not set
-CONFIG_BLK_DEV_PDC202XX_NEW=m
-# CONFIG_BLK_DEV_PDC202XX_OLD is not set
-# CONFIG_BLK_DEV_PIIX is not set
-# CONFIG_BLK_DEV_SC1200 is not set
-# CONFIG_BLK_DEV_SIIMAGE is not set
-# CONFIG_BLK_DEV_SLC90E66 is not set
-# CONFIG_BLK_DEV_SVWKS is not set
-# CONFIG_BLK_DEV_TRIFLEX is not set
-# CONFIG_BLK_DEV_TRM290 is not set
-CONFIG_BLK_DEV_VIA82CXXX=m
 # CONFIG_BONDING is not set
 # CONFIG_BRIDGE_NETFILTER is not set
 # CONFIG_BSD_DISKLABEL is not set
@@ -129,16 +92,7 @@ CONFIG_HZ_250=y
 # CONFIG_HZ_256 is not set
 # CONFIG_HZ_48 is not set
 # CONFIG_I2C is not set
-CONFIG_IDE=m
-# CONFIG_IDEDISK_MULTI_MODE is not set
-# CONFIG_IDEDMA_AUTO is not set
-# CONFIG_IDEDMA_IVB is not set
-# CONFIG_IDEDMA_PCI_AUTO is not set
-CONFIG_IDEPCI_SHARE_IRQ=y
-# CONFIG_IDE_ARM is not set
-CONFIG_IDE_GENERIC=m
-CONFIG_IDE_MAX_HWIFS=4
-# CONFIG_IDE_TASK_IOCTL is not set
+# CONFIG_IDE is not set
 # CONFIG_IKCONFIG is not set
 CONFIG_INET6_XFRM_MODE_ROUTEOPTIMIZATION=m
 CONFIG_INITRAMFS_SOURCE=""
@@ -162,7 +116,6 @@ CONFIG_IPW2200_QOS=y
 CONFIG_IRQ_CPU=y
 CONFIG_JFFS2_FS_DEBUG=0
 # CONFIG_LAN_SAA9730 is not set
-# CONFIG_LEDS_TRIGGER_IDE_DISK is not set
 # CONFIG_LIBCRC32C is not set
 # CONFIG_LLC2 is not set
 # CONFIG_MACH_DECSTATION is not set
@@ -324,7 +277,6 @@ CONFIG_USB_OHCI_HCD=m
 # CONFIG_USB_STORAGE_DATAFAB is not set
 # CONFIG_USB_STORAGE_DPCM is not set
 # CONFIG_USB_STORAGE_FREECOM is not set
-# CONFIG_USB_STORAGE_ISD200 is not set
 # CONFIG_USB_STORAGE_JUMPSHOT is not set
 # CONFIG_USB_STORAGE_KARMA is not set
 # CONFIG_USB_STORAGE_SDDR09 is not set