uob-nomad: put include statements in the cflags to work around lots of missing includ...
authorFelix Fietkau <nbd@openwrt.org>
Fri, 29 Jun 2012 21:19:55 +0000 (21:19 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 29 Jun 2012 21:19:55 +0000 (21:19 +0000)
SVN-Revision: 32544

net/uob-nomad/Makefile

index cdf673c139936b1fe5408554772371bfe8986350..937b2d5f4ed906d40266a95b6d5a047be593836f 100644 (file)
@@ -38,6 +38,8 @@ This is an implementation of NOMADv4 (Filters for
        status information to the UoB-NOMAD-GUI (ver 0.1).
 endef
 
+TARGET_CFLAGS += -include stddef.h -include string.h
+
 MAKE_FLAGS = \
        CC="$(TARGET_CC) $(TARGET_CFLAGS)"