[x86_64]: reuqire qemu-img to be installed (the one we have in tools is too old)
authorImre Kaloz <kaloz@openwrt.org>
Fri, 11 Apr 2014 10:14:57 +0000 (10:14 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Fri, 11 Apr 2014 10:14:57 +0000 (10:14 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
SVN-Revision: 40451

target/linux/x86_64/image/Makefile

index d77a5bc2c11c101a5da70b736ba1931b007f033a..1514956046627ac7ae3e63dd082c4363a8b98fdd 100644 (file)
@@ -208,3 +208,7 @@ endif
 endef
 
 $(eval $(call BuildImage))
+
+$(eval $(call RequireCommand,qemu-img, \
+       Please install qemu-img (package qemu-utils in Ubuntu/Debian). \
+))