[include] correct default package status info (install -> unknown) - fixes "opkg_conf...
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 4 Oct 2010 17:20:49 +0000 (17:20 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 4 Oct 2010 17:20:49 +0000 (17:20 +0000)
SVN-Revision: 23222

include/package-ipkg.mk

index f08cf897cbda6d96a9883e53d42eb5218b5c9766..a07c5cc38c8f7a6b12e524d4ab92ebc9ea18bf45 100644 (file)
@@ -101,7 +101,7 @@ ifeq ($(DUMP),)
                echo "Provides: $(PROVIDES)"; \
                echo "Source: $(SOURCE)"; \
                echo "Section: $(SECTION)"; \
                echo "Provides: $(PROVIDES)"; \
                echo "Source: $(SOURCE)"; \
                echo "Section: $(SECTION)"; \
-               echo "Status: install $(if $(filter hold,$(PKG_FLAGS)),hold,ok) not-installed"; \
+               echo "Status: unknown $(if $(filter hold,$(PKG_FLAGS)),hold,ok) not-installed"; \
                echo "Priority: $(PRIORITY)"; \
                echo "Maintainer: $(MAINTAINER)"; \
                echo "Architecture: $(PKGARCH)"; \
                echo "Priority: $(PRIORITY)"; \
                echo "Maintainer: $(MAINTAINER)"; \
                echo "Architecture: $(PKGARCH)"; \