target features: fix usb support detection
authorFelix Fietkau <nbd@openwrt.org>
Mon, 8 Sep 2008 11:33:00 +0000 (11:33 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 8 Sep 2008 11:33:00 +0000 (11:33 +0000)
SVN-Revision: 12551

include/target.mk

index 357bb1f30dfe58e268609142cca12878f2938688..559f8dde20760edf4806146d6ad39ac8e3d3c475 100644 (file)
@@ -133,7 +133,7 @@ ifeq ($(DUMP),1)
     ifneq ($(CONFIG_PCI),)
       FEATURES += pci
     endif
-    ifneq ($(CONFIG_USB),)
+    ifneq ($(CONFIG_USB)$(CONFIG_USB_SUPPORT),)
       FEATURES += usb
     endif
     ifneq ($(CONFIG_PCMCIA)$(CONFIG_PCCARD),)