mac80211: enable driver compilation for mt7620
authorJohn Crispin <john@openwrt.org>
Tue, 1 Jul 2014 10:26:21 +0000 (10:26 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 1 Jul 2014 10:26:21 +0000 (10:26 +0000)
Signed-off-by: Roman Yeryomin <roman@advem.lv>
SVN-Revision: 41442

package/kernel/mac80211/Makefile

index e260993b89ef0b520ec7839fc5778eb5f15e3b7b..417b269753207d7ba765f32f680b835f815bd05c 100644 (file)
@@ -322,7 +322,7 @@ endef
 
 define KernelPackage/rt2800-soc
 $(call KernelPackage/rt2x00/Default)
-  DEPENDS += @(TARGET_ramips_rt288x||TARGET_ramips_rt305x||TARGET_ramips_rt3883) +kmod-rt2800-mmio +kmod-rt2800-lib
+  DEPENDS += @(TARGET_ramips_rt288x||TARGET_ramips_rt305x||TARGET_ramips_rt3883||TARGET_ramips_mt7620n||TARGET_ramips_mt7620a) +kmod-rt2800-mmio +kmod-rt2800-lib
   TITLE += (RT28xx/RT3xxx SoC)
   FILES := \
        $(PKG_BUILD_DIR)/drivers/net/wireless/rt2x00/rt2x00soc.ko \