add include path, pointing to the actual qt4-source directory, to CFLAGS - otherwise...
authorMirko Vogt <mirko@openwrt.org>
Sat, 17 Jul 2010 17:42:59 +0000 (17:42 +0000)
committerMirko Vogt <mirko@openwrt.org>
Sat, 17 Jul 2010 17:42:59 +0000 (17:42 +0000)
SVN-Revision: 22260

Xorg/lib/qt4/Makefile

index 14ce7ea75e55bc2e264ce7416ca289bfdf5a3bcc..c2724ace1f8c1b943574344f342410a7986e2ddb 100644 (file)
@@ -161,7 +161,7 @@ define Package/qt4-declarative
   DEPENDS+=+qt4-scripttools
 endef
 
-TARGET_CFLAGS+="-I$(STAGING_DIR)/usr/include/freetype2"
+TARGET_CFLAGS+="-I$(STAGING_DIR)/usr/include/freetype2 -I$(PKG_BUILD_DIR)/include"
 
 define Build/Configure
        # demos/examples: which demos are going to be built depends on which features are going to to be compiled into qt