remove obsolete compile-targets rule
authorMike Baker <mbm@openwrt.org>
Fri, 16 Feb 2007 01:06:23 +0000 (01:06 +0000)
committerMike Baker <mbm@openwrt.org>
Fri, 16 Feb 2007 01:06:23 +0000 (01:06 +0000)
SVN-Revision: 6305

package/Makefile

index ff7075d41c5114615154e478f8323cd584a3973a..7e4e97c3aad8de3e5887fa1daaeebd36b45a4b56 100644 (file)
@@ -48,9 +48,7 @@ all: compile
 clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m))
 prereq: $(PREREQ_PACKAGES)
 download: $(DOWNLOAD_PACKAGES)
 clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m))
 prereq: $(PREREQ_PACKAGES)
 download: $(DOWNLOAD_PACKAGES)
-compile-targets: $(COMPILE_PACKAGES)
-compile:
-       $(MAKE) compile-targets
+compile: $(COMPILE_PACKAGES)
 
 install-targets: $(INSTALL_PACKAGES)
 install:
 
 install-targets: $(INSTALL_PACKAGES)
 install: