ar71xx: increase kernel partition size for the WP543 boards
authorGabor Juhos <juhosg@openwrt.org>
Mon, 8 Mar 2010 12:09:38 +0000 (12:09 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 8 Mar 2010 12:09:38 +0000 (12:09 +0000)
SVN-Revision: 20049

target/linux/ar71xx/image/Makefile

index c7d4fc147f03ddfe11bdc89c076798f044d8eacb..e2df87b63cedab4e409b6aa708a5c26b3f656c1f 100644 (file)
@@ -206,19 +206,19 @@ endef
 
 define Image/Build/MyLoader
        -$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) \
-               -p0x030000:0xd0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
+               -p0x030000:0xe0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
                -p0x100000:0:::rootfs:$(KDIR)/root.$(1) \
                $(call imgname,$(1),$(2))-2M.img
        -$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) -s 0x400000 \
-               -p0x030000:0xd0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
+               -p0x030000:0xe0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
                -p0x100000:0:::rootfs:$(KDIR)/root.$(1) \
                $(call imgname,$(1),$(2))-4M.img
        -$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) -s 0x800000 \
-               -p0x030000:0xd0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
+               -p0x030000:0xe0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
                -p0x100000:0:::rootfs:$(KDIR)/root.$(1) \
                $(call imgname,$(1),$(2))-8M.img
        -$(STAGING_DIR_HOST)/bin/mkmylofw -B $(2) -s 0x1000000 \
-               -p0x030000:0xd0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
+               -p0x030000:0xe0000:al:0x80060000:kernel:$(KDIR)/vmlinux.bin.lzma \
                -p0x100000:0:::rootfs:$(KDIR)/root.$(1) \
                $(call imgname,$(1),$(2))-16M.img
 endef