[gumstix] update package dependencies
authorHamish Guthrie <hcg@openwrt.org>
Thu, 20 Jan 2011 11:26:47 +0000 (11:26 +0000)
committerHamish Guthrie <hcg@openwrt.org>
Thu, 20 Jan 2011 11:26:47 +0000 (11:26 +0000)
SVN-Revision: 25050

target/linux/omap35xx/gumstix/defconfig.gumstix
target/linux/omap35xx/gumstix/profiles/gumstix.mk

index dcee15d2b2c4c3d4c4af9d692dcac9549c9bdd9a..c4ee2f3be5f4b78941a0d9a5c7414c12f3869952 100644 (file)
@@ -20,4 +20,5 @@ CONFIG_UCI_PRECONFIG_network_lan_proto="dhcp"
 CONFIG_UCI_PRECONFIG_network_lan_netmask=""
 CONFIG_UCI_PRECONFIG_network_lan_ipaddr=""
 CONFIG_BUSYBOX_CONFIG_STTY=y
+CONFIG_BUSYBOX_CONFIG_TTY=y
 
index aef6426d963742d29267e81dd0d03794adba7e69..c4e94796fb38f3a9deffc0d5f65455008d1702e7 100644 (file)
@@ -11,17 +11,14 @@ define Profile/Gumstix
                -firewall -mtd -hotplug2 -udevtrigger -dropbear \
                ext4 usb udev kmod-bluetooth ntpclient wpa-supplicant \
                wireless-tools wpa-cli \
-               bluez-utils bluez-hcidump usbutils python pyserial \
-               python-mini python-openssl python-cjson libstdcpp \
+               bluez-utils bluez-hcidump usbutils \
                kmod-usb-serial kmod-usb-serial-cp210x kmod-usb-serial-ftdi \
                kmod-usb-serial-pl2303 kmod-usb-uhci kmod-cfg80211 \
                kmod-lib80211 kmod-libertas-sd kmod-mac80211 libnl-tiny \
                crda iw kmod-usb-hid \
-               openssh-client openssh-client-utils openssh-keygen \
-               openssh-server kmod-usb-storage kmod-usb-storage-extras \
-               kmod-fs-vfat avahi-autoipd avahi-daemon avahi-dnsconfd \
-               hegw hegwtest \
-               dbus-python python-expat python-ifconfig
+               kmod-usb-storage kmod-usb-storage-extras \
+               kmod-fs-vfat \
+               hegw hegwtest
 endef
 
 define Profile/Gumstix/Description