[package] restrict v4l to 2.6 kernels only since it uses v4l2 includes (#6972)
authorFlorian Fainelli <florian@openwrt.org>
Mon, 29 Mar 2010 20:39:51 +0000 (20:39 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 29 Mar 2010 20:39:51 +0000 (20:39 +0000)
SVN-Revision: 20587

libs/libv4l/Makefile

index 70ab9d5..b1d90a7 100644 (file)
@@ -23,7 +23,7 @@ define Package/libv4l
   CATEGORY:=Libraries
   TITLE:=Video 4 Linux wrapper libraries
   URL:=http://people.atrpms.net/~hdegoede/
-  DEPENDS:=+libpthread
+  DEPENDS:=+libpthread @LINUX_2_6
 endef
 
 define Package/libv4l/description
@@ -32,7 +32,7 @@ define Package/libv4l/description
   easy for application writers to support a wide variety of devices without
   having to write separate code for different devices in the same class. libv4l
   consists of 3 different libraries: libv4lconvert, libv4l1 and libv4l2.
-  
+
   libv4l1 offers the (deprecated) v4l1 API on top of v4l2 devices, independent
   of the drivers for those devices supporting v4l1 compatibility (which many
   v4l2 drivers do not).