Added USB support
authorHamish Guthrie <hcg@openwrt.org>
Fri, 29 Jun 2007 09:49:28 +0000 (09:49 +0000)
committerHamish Guthrie <hcg@openwrt.org>
Fri, 29 Jun 2007 09:49:28 +0000 (09:49 +0000)
SVN-Revision: 7771

target/linux/at91-2.6/Makefile
target/linux/at91-2.6/config/default

index ccd6353c816ec370c26ef23c82af8fd13fc9032c..c5c2ab6225cafc5e215a1f675dde49e81802ecea 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=at91
 BOARDNAME:=AT91
-FEATURES:=squashfs
+FEATURES:=squashfs usb
 
 LINUX_VERSION:=2.6.21.5
 
index 7881ae57ea76dd4b198a85a76d2240e343db9e31..c899a7317e2f0415065ef7960f54f22fd573df82 100644 (file)
@@ -298,7 +298,15 @@ CONFIG_USB_OHCI_HCD=m
 # CONFIG_USB_SERIAL_VISOR is not set
 # CONFIG_USB_SERIAL_WHITEHEAT is not set
 # CONFIG_USB_SERIAL_XIRCOM is not set
-# CONFIG_USB_STORAGE is not set
+# CONFIG_USB_STORAGE_ALAUDA is not set
+# CONFIG_USB_STORAGE_DATAFAB is not set
+# CONFIG_USB_STORAGE_DPCM is not set
+# CONFIG_USB_STORAGE_FREECOM is not set
+# CONFIG_USB_STORAGE_JUMPSHOT is not set
+# CONFIG_USB_STORAGE_KARMA is not set
+# CONFIG_USB_STORAGE_SDDR09 is not set
+# CONFIG_USB_STORAGE_SDDR55 is not set
+# CONFIG_USB_STORAGE_USBAT is not set
 # CONFIG_USB_USBNET is not set
 # CONFIG_USB_USBNET_MII is not set
 # CONFIG_USB_YEALINK is not set