[x86] fix grub installation on target images, regression caused by multi-libc support
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 8 Jan 2009 16:51:01 +0000 (16:51 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 8 Jan 2009 16:51:01 +0000 (16:51 +0000)
SVN-Revision: 13936

target/linux/x86/image/Makefile

index 839646e547e96231916f754439cb631f0d5d7fa8..a740b0b63c32080bdf21c99598e58361887d3420 100644 (file)
@@ -49,9 +49,9 @@ ifneq ($(HOST_OS),Darwin)
   define Image/Prepare/grub
        # for the image builder
        $(CP) \
-               $(STAGING_DIR_HOST)/usr/lib/grub/i386-pc/stage1 \
-               $(STAGING_DIR_HOST)/usr/lib/grub/i386-pc/stage2 \
-               $(STAGING_DIR_HOST)/usr/lib/grub/i386-pc/e2fs_stage1_5 \
+               $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/stage1 \
+               $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/stage2 \
+               $(STAGING_DIR_HOST)/usr/lib/grub/i386-openwrt/e2fs_stage1_5 \
                $(KDIR)/
   endef
 else