linux: add missing dependency to kmod-i2c-tiny-usb
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 18 Jul 2013 13:57:40 +0000 (13:57 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 18 Jul 2013 13:57:40 +0000 (13:57 +0000)
SVN-Revision: 37399

package/kernel/linux/modules/i2c.mk

index 077296541a626d3e95be826ef8a7eefc1904b718..7af5f5f4a1250771a33588f339e00cf4add85e03 100644 (file)
@@ -158,7 +158,7 @@ I2C_TINY_USB_MODULES:= \
 define KernelPackage/i2c-tiny-usb
   $(call i2c_defaults,$(I2C_TINY_USB_MODULES),59)
   TITLE:=I2C Tiny USB adaptor
-  DEPENDS:=@USB_SUPPORT kmod-i2c-core
+  DEPENDS:=@USB_SUPPORT kmod-i2c-core +kmod-usb-core
 endef
 
 define KernelPackage/i2c-tiny-usb/description