lantiq: copy rootfs-overlay.ubi to bin/lantiq
authorJohn Crispin <john@openwrt.org>
Thu, 19 Jun 2014 14:13:04 +0000 (14:13 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 19 Jun 2014 14:13:04 +0000 (14:13 +0000)
At the moment, an rootfs.ubi is copied over to bin/lantiq
but rootfs-overlay.ubi is not. This adds it.

Signed-off-by: Ben Mulvihill <ben.mulvihill@gmail.com>
SVN-Revision: 41270

target/linux/lantiq/image/Makefile

index e2a72b238fd0393854a67dcde29c8d0e3ab4bfec..3af3d999b35a26c8aa5977cec6fd93e8a0cd59b8 100644 (file)
@@ -189,6 +189,7 @@ define Image/Build/ubi
 
 ifneq ($($(PROFILE)_UBI_OPTS),)
        $(CP) $(KDIR)/root.ubi $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE)-rootfs.ubi
+       $(CP) $(KDIR)/root-overlay.ubi $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE)-rootfs-overlay.ubi
 endif
 endef