various ccache fixes (closes: #1599), thanks to Bartman007
authorNicolas Thill <nico@openwrt.org>
Mon, 16 Apr 2007 23:08:14 +0000 (23:08 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 16 Apr 2007 23:08:14 +0000 (23:08 +0000)
SVN-Revision: 6977

ipv6/ptrtd/Makefile
ipv6/totd/Makefile
net/wol/Makefile
utils/lsof/Makefile

index b03fb6c50a43f7f89ac2aaaec8eae0015f9926e6..760774f4f174d104d4b8235997f967b2053c0f49 100644 (file)
@@ -35,7 +35,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                all
 endef
 
index d9b2444cae0a7fd15a66e955d9a8e7600436fa62..6494ee2c1bd9a494f08bd525c046ba75963cf91e 100644 (file)
@@ -42,7 +42,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                all
 endef
 
index 515cbf3bdd7591d096fd3d98e53931de41ba6173..91856a5c7b417029792d348a39e11c7cb0c9cc4f 100644 (file)
@@ -69,7 +69,7 @@ define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                all install
 endef
index 0525734928420c6421be64da633526d5129f73c4..5faf4dfd8fcb94257ee8bc98f68ebd7e6dae101b 100644 (file)
@@ -35,7 +35,7 @@ endef
 
 define Build/Compile   
        $(MAKE) -C $(PKG_BUILD_DIR) \
-       CC=$(TARGET_CC) \
+       CC="$(TARGET_CC)" \
        CFLAGS="$(TARGET_CFLAGS)" \
        LDFLAGS="$(TARGET_LDFLAGS)" 
 endef