[ar71xx] fix UBNT-RS image generation
authorGabor Juhos <juhosg@openwrt.org>
Wed, 28 Jan 2009 20:55:59 +0000 (20:55 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Wed, 28 Jan 2009 20:55:59 +0000 (20:55 +0000)
SVN-Revision: 14251

target/linux/ar71xx/image/Makefile

index 6ed652e6bc01a9f0e50853ee76762ab08f8ab4c0..3f44d40ee69b8b1a0be19e2e2307dd8cf921ad1e 100644 (file)
@@ -98,7 +98,7 @@ define Image/Build/Template/UBNT
 endef
 
 define Image/Build/Template/UBNT/squashfs
-       $(call Image/Build/Template/UBNT,squashfs,$(1),$(2),$(3))
+       $(call Image/Build/Template/UBNT,squashfs,$(1),$(2),$(3),$(4))
 endef
 
 define Image/Build/Profile/WP543
@@ -118,7 +118,7 @@ define Image/Build/Profile/TEW652BRP
 endef
 
 define Image/Build/Profile/UBNTRS
-       $(call Image/Build/Template/UBNT,$(1),rs,board=UBNT-RS,RS,RSx)
+       $(call Image/Build/Template/UBNT/$(1),rs,board=UBNT-RS,RS,RSx)
 endef
 
 define Image/Build/squashfs