fix download url, reorg variables, indent
authorNicolas Thill <nico@openwrt.org>
Tue, 8 Aug 2006 01:22:05 +0000 (01:22 +0000)
committerNicolas Thill <nico@openwrt.org>
Tue, 8 Aug 2006 01:22:05 +0000 (01:22 +0000)
SVN-Revision: 4516

admin/osiris/Makefile

index 7c396bf391bc3f96d4f691b4c7aada780528aa32..24520d838bffdebda780ad907f19988fee7e9bc9 100644 (file)
@@ -11,13 +11,14 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=osiris
 PKG_VERSION:=4.2.1
 PKG_RELEASE:=1
 PKG_NAME:=osiris
 PKG_VERSION:=4.2.1
 PKG_RELEASE:=1
-PKG_MD5SUM:=11445f7d8dec737f0be89357f5c5bcae
 
 
-PKG_SOURCE_URL:=http://www.hostintegrity.com/osiris/data/
+
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://osiris.shmoo.com/data/
+PKG_MD5SUM:=11445f7d8dec737f0be89357f5c5bcae
 PKG_CAT:=zcat
 
 PKG_CAT:=zcat
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 include $(INCLUDE_DIR)/package.mk
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 include $(INCLUDE_DIR)/package.mk
@@ -32,11 +33,14 @@ define Package/osirisd
 endef
 
 define Build/Configure
 endef
 
 define Build/Configure
-$(call Build/Configure/Default,--with-osiris-user=root \
-               --with-root-dir=/var/lib/osiris \
-               --with-readline=no, ac_cv_openssldir="$(STAGING_DIR)/usr" \
-               ac_cv_have_accrights_in_msghdr=no \
-               ac_cv_have_control_in_msghdr=yes)
+  $(call Build/Configure/Default, \
+       --with-osiris-user=root \
+       --with-root-dir=/var/lib/osiris \
+       --with-readline=no, \
+       ac_cv_openssldir="$(STAGING_DIR)/usr" \
+       ac_cv_have_accrights_in_msghdr=no \
+       ac_cv_have_control_in_msghdr=yes \
+  )
 endef
 
 define Build/Compile   
 endef
 
 define Build/Compile