temporarily disable python-dev check
authorMichael Büsch <mb@bu3sch.de>
Sun, 24 Oct 2010 14:09:32 +0000 (14:09 +0000)
committerMichael Büsch <mb@bu3sch.de>
Sun, 24 Oct 2010 14:09:32 +0000 (14:09 +0000)
SVN-Revision: 23620

lang/python-sip/Makefile

index f09e61fad30a1738949978d537398a9fe7fa6246..1bc37d4b6c5faacb7e9bd9adc4bead46522ce14f 100644 (file)
@@ -136,9 +136,9 @@ define Require/python2-dev
   [ -e /usr/include/python2.6/Python.h ]
 endef
 
-$(eval $(call Require,python2-dev, \
-       Please install Python 2.x headers (python-dev) \
-))
+#$(eval $(call Require,python2-dev, \
+#      Please install Python 2.x headers (python-dev) \
+#))
 
 $(eval $(call RequireCommand,python, \
        Please install Python 2.x \