[packages] restorefactory: directory fix
authorNuno Goncalves <nunojpg@gmail.com>
Tue, 4 Jan 2011 15:09:29 +0000 (15:09 +0000)
committerNuno Goncalves <nunojpg@gmail.com>
Tue, 4 Jan 2011 15:09:29 +0000 (15:09 +0000)
SVN-Revision: 24900

utils/restorefactory/Makefile
utils/watchcat/Makefile

index 7b764b7c368f1201c7b5d98007e75ed7b9c45785..5823df2586be74e2a54dee10b6f307069f0798a9 100644 (file)
@@ -31,7 +31,7 @@ endef
 define Package/restorefactory/install
        $(INSTALL_DIR) $(1)/etc/hotplug.d/button
        $(INSTALL_BIN) ./files/hotplug_restorefactory $(1)/etc/hotplug.d/button/50-restorefactory
-       $(INSTALL_DIR) $(1)/etc/defaults
+       $(INSTALL_DIR) $(1)/etc/uci-defaults
        $(INSTALL_BIN) ./files/uci_defaults_restorefactory $(1)/etc/uci-defaults/50-restorefactory
 endef
 
index 61fe03f8ada8abcdb3526f4c60dd983fd4a9b087..9f3796c7665b66a567c70a0864a082f6a3522837 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=watchcat
 PKG_VERSION:=1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -21,7 +21,7 @@ define Package/watchcat
 endef
 
 define Package/watchcat/description
-Allows to configure a periodically reboot, or after loosing internet connectivity. Configured trough UCI /etc/config/system
+Allows to configure a periodically reboot, or after loosing internet connectivity. Configured trough UCI /etc/config/system.
 endef
 
 define Package/watchcat/conffiles
@@ -37,7 +37,7 @@ define Package/watchcat/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) ./files/watchcat.sh $(1)/usr/bin/watchcat.sh
        $(INSTALL_DIR) $(1)/etc/defaults        
-       $(INSTALL_BIN) ./files/uci_defaults_watchcat $(1)/etc/defaults/50-watchcat
+       $(INSTALL_BIN) ./files/uci_defaults_watchcat $(1)/etc/uci-defaults/50-watchcat
 endef
 
 $(eval $(call BuildPackage,watchcat))