[brcm63xx] reorder profiles
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 26 Jul 2010 18:58:35 +0000 (18:58 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 26 Jul 2010 18:58:35 +0000 (18:58 +0000)
SVN-Revision: 22390

target/linux/brcm63xx/profiles/100-Broadcom-wl.mk [deleted file]
target/linux/brcm63xx/profiles/101-Atheros.mk [deleted file]
target/linux/brcm63xx/profiles/101-Broadcom-wl.mk [new file with mode: 0644]
target/linux/brcm63xx/profiles/102-Atheros.mk [new file with mode: 0644]
target/linux/brcm63xx/profiles/102-Ralink.mk [deleted file]
target/linux/brcm63xx/profiles/103-No-WiFi.mk [deleted file]
target/linux/brcm63xx/profiles/103-Ralink.mk [new file with mode: 0644]
target/linux/brcm63xx/profiles/104-No-WiFi.mk [new file with mode: 0644]

diff --git a/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk b/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk
deleted file mode 100644 (file)
index d67298c..0000000
+++ /dev/null
@@ -1,19 +0,0 @@
-#
-# Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Broadcom-wl
-  NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
-  PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
-endef
-
-define Profile/Broadcom-wl/Description
-       Package set compatible with hardware using Broadcom BCM43xx cards
-       using the proprietary broadcom wireless "wl" driver.
-endef
-
-$(eval $(call Profile,Broadcom-wl))
-
diff --git a/target/linux/brcm63xx/profiles/101-Atheros.mk b/target/linux/brcm63xx/profiles/101-Atheros.mk
deleted file mode 100644 (file)
index 0295868..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Atheros
-  NAME:=Atheros WiFi (default)
-  PACKAGES:=kmod-madwifi
-endef
-
-define Profile/Atheros/Description
-       Package set compatible with hardware using Atheros WiFi cards
-endef
-$(eval $(call Profile,Atheros))
-
diff --git a/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk b/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk
new file mode 100644 (file)
index 0000000..d67298c
--- /dev/null
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-wl
+  NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+  PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-wl/Description
+       Package set compatible with hardware using Broadcom BCM43xx cards
+       using the proprietary broadcom wireless "wl" driver.
+endef
+
+$(eval $(call Profile,Broadcom-wl))
+
diff --git a/target/linux/brcm63xx/profiles/102-Atheros.mk b/target/linux/brcm63xx/profiles/102-Atheros.mk
new file mode 100644 (file)
index 0000000..0295868
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi (default)
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+
diff --git a/target/linux/brcm63xx/profiles/102-Ralink.mk b/target/linux/brcm63xx/profiles/102-Ralink.mk
deleted file mode 100644 (file)
index 0d78ae4..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Ralink
-  NAME:=Ralink WiFi
-  PACKAGES:=kmod-rt61-pci
-endef
-$(eval $(call Profile,Ralink))
-
diff --git a/target/linux/brcm63xx/profiles/103-No-WiFi.mk b/target/linux/brcm63xx/profiles/103-No-WiFi.mk
deleted file mode 100644 (file)
index 13a4eea..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2009 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/NoWiFi
-  NAME:=No WiFi (BCM6338)
-  PACKAGES:=kmod-spi-bitbang kmod-bcm63xx-spi
-endef
-
-define Profile/NoWiFi/description
-  Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
-endef
-
-$(eval $(call Profile,NoWiFi))
diff --git a/target/linux/brcm63xx/profiles/103-Ralink.mk b/target/linux/brcm63xx/profiles/103-Ralink.mk
new file mode 100644 (file)
index 0000000..0d78ae4
--- /dev/null
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt61-pci
+endef
+$(eval $(call Profile,Ralink))
+
diff --git a/target/linux/brcm63xx/profiles/104-No-WiFi.mk b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
new file mode 100644 (file)
index 0000000..13a4eea
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+  NAME:=No WiFi (BCM6338)
+  PACKAGES:=kmod-spi-bitbang kmod-bcm63xx-spi
+endef
+
+define Profile/NoWiFi/description
+  Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
+endef
+
+$(eval $(call Profile,NoWiFi))