disable asm, set common lib searchpath
authorNicolas Thill <nico@openwrt.org>
Thu, 18 Aug 2005 08:12:02 +0000 (08:12 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 18 Aug 2005 08:12:02 +0000 (08:12 +0000)
SVN-Revision: 1692

openwrt/package/libgcrypt/Makefile

index c2be8af4e828742d5baec3615143e366f9ed6eaa..4f9077dbea00e0a90d664b676c3ac0986c82fdce 100644 (file)
@@ -23,7 +23,7 @@ $(PKG_BUILD_DIR)/.configured:
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS)" \
                CPPFLAGS="-I$(STAGING_DIR)/usr/include" \
-               LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
+               LDFLAGS="-L$(STAGING_DIR)/lib -L$(STAGING_DIR)/usr/lib" \
                ./configure \
                --target=$(GNU_TARGET_NAME) \
                --host=$(GNU_TARGET_NAME) \
@@ -47,6 +47,7 @@ $(PKG_BUILD_DIR)/.configured:
                --enable-shared \
                --enable-static \
                --disable-rpath \
+               --disable-asm \
                --with-gpg-error-prefix="$(STAGING_DIR)/usr" \
        );
        touch $@