Add a symlinkclean target to remove symlinks
authorFlorian Fainelli <florian@openwrt.org>
Mon, 26 Mar 2007 22:01:47 +0000 (22:01 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 26 Mar 2007 22:01:47 +0000 (22:01 +0000)
SVN-Revision: 6720

Makefile

index f6d4fff3aba17a51727064122b5e0681d883dd8a..27e580635f8daf778fb0e580833ed7d3bc7ca53a 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -190,6 +190,9 @@ doc:
 docclean:
        $(MAKE) -C docs/ clean
 
 docclean:
        $(MAKE) -C docs/ clean
 
+symlinkclean:
+       find package -type l | xargs rm -f
+
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help