add sablevm dependency on libpthread.
authorNicolas Thill <nico@openwrt.org>
Mon, 8 May 2006 14:38:05 +0000 (14:38 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 8 May 2006 14:38:05 +0000 (14:38 +0000)
SVN-Revision: 3739

openwrt/package/sablevm/Config.in
openwrt/package/sablevm/ipkg/sablevm.control

index d387b75..2897018 100644 (file)
@@ -5,6 +5,7 @@ config BR2_PACKAGE_SABLEVM
        select BR2_PACKAGE_LIBFFI_SABLE
        select BR2_PACKAGE_LIBLTDL
        select BR2_PACKAGE_LIBPOPT
+       select BR2_PACKAGE_LIBPTHREAD
        select BR2_PACKAGE_ZLIB
        help
          SableVM is a robust, extremely portable, efficient, and specifications-
index 2460e41..516fc72 100644 (file)
@@ -2,4 +2,4 @@ Package: sablevm
 Priority: optional
 Section: misc
 Description: A Java Virtual Machine (JVM) implementation
-Depends: libffi-sable, libltdl, libpopt, zlib
+Depends: libffi-sable, libltdl, libpopt, libpthread, zlib