[brcm-2.4] use 2.4.37.1
authorFlorian Fainelli <florian@openwrt.org>
Thu, 28 May 2009 16:42:29 +0000 (16:42 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 28 May 2009 16:42:29 +0000 (16:42 +0000)
SVN-Revision: 16149

include/kernel-version.mk

index 726feb5..b0ed001 100644 (file)
@@ -1,14 +1,14 @@
 # Use the default kernel version if the Makefile doesn't override it
 
 ifeq ($(KERNEL),2.4)
-  LINUX_VERSION?=2.4.37
+  LINUX_VERSION?=2.4.37.1
 else
   LINUX_VERSION?=2.6.21.7
 endif
 LINUX_RELEASE?=1
 
-ifeq ($(LINUX_VERSION),2.4.37)
-  LINUX_KERNEL_MD5SUM:=e4197b25bfddacee61490921c885b2ec
+ifeq ($(LINUX_VERSION),2.4.37.1)
+  LINUX_KERNEL_MD5SUM:=28bf1bcc94c78804ad67d2f06f950958
 endif
 ifeq ($(LINUX_VERSION),2.6.21.7)
   LINUX_KERNEL_MD5SUM:=bc15fad1487336d5dcb0945cd039d8ed