libubox: pass the lua path to cmake to avoid build errors
authorFelix Fietkau <nbd@openwrt.org>
Wed, 31 Oct 2012 16:05:02 +0000 (16:05 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 31 Oct 2012 16:05:02 +0000 (16:05 +0000)
SVN-Revision: 34033

package/libs/libubox/Makefile

index 4ca3112b5eab9865f109e92039382ece316932fc..9992b2d79c6c64779d130528222423914883bb98 100644 (file)
@@ -48,6 +48,8 @@ define Package/jshn/description
 endef
 
 TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
 endef
 
 TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
+CMAKE_OPTIONS = \
+       -DLUAPATH=/usr/lib/lua
 
 define Package/libubox/install
        $(INSTALL_DIR) $(1)/lib/
 
 define Package/libubox/install
        $(INSTALL_DIR) $(1)/lib/