kernel: add bluetooth symbols from Kernel 4.0
authorJohn Crispin <john@openwrt.org>
Tue, 21 Apr 2015 06:59:23 +0000 (06:59 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 21 Apr 2015 06:59:23 +0000 (06:59 +0000)
upstream commit: Bluetooth: Introduce BT_BREDR and BT_LE config options
id: 65efd2bf4885312b42de9829159789199221cc60

Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
SVN-Revision: 45531

package/kernel/linux/modules/other.mk

index a7084c8d070fb2fc5c29d352cab32a70ab1af132..429b9eb8854f2e772a7e17b98aa55183af668518 100644 (file)
@@ -39,7 +39,9 @@ define KernelPackage/bluetooth
        CONFIG_BLUEZ_HCIUSB \
        CONFIG_BLUEZ_HIDP \
        CONFIG_BT \
+       CONFIG_BT_BREDR=y \
        CONFIG_BT_L2CAP=y \
+       CONFIG_BT_LE=y \
        CONFIG_BT_SCO=y \
        CONFIG_BT_RFCOMM \
        CONFIG_BT_BNEP \