8.09: autoload ipip after iptunnel4
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 18 Jan 2009 17:12:56 +0000 (17:12 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 18 Jan 2009 17:12:56 +0000 (17:12 +0000)
SVN-Revision: 14097

package/kernel/modules/network.mk

index c546d638ed0d28f9968a60594ffbe25e390a42c6..f6586c1c76e2f4ab21948674849f136f63483ef1 100644 (file)
@@ -88,7 +88,7 @@ define KernelPackage/ipip
   DEPENDS:=+kmod-iptunnel4
   KCONFIG:=CONFIG_NET_IPIP
   FILES:=$(LINUX_DIR)/net/ipv4/ipip.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,30,ipip)
+  AUTOLOAD:=$(call AutoLoad,32,ipip)
 endef
 
 define KernelPackage/ipip/description