[package] firewall: allow ICMPv6 type 129 (echo reply) - this fixes basic ICMPv6...
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 25 Feb 2012 21:00:23 +0000 (21:00 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 25 Feb 2012 21:00:23 +0000 (21:00 +0000)
SVN-Revision: 30727

package/firewall/Makefile
package/firewall/files/firewall.config

index b03fca8a039a2fcd3bd09c8f21ac6332626e4ae8..1367cc38ddf3ab0892799d148866b8a9bee21055 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=firewall
 
 PKG_VERSION:=2
-PKG_RELEASE:=46
+PKG_RELEASE:=47
 
 include $(INCLUDE_DIR)/package.mk
 
index 77832ffaca9bff75c5ebc0c46375683bb0fe1a54..6322922651b0b9898d137d9b916417fbd5c30a8d 100644 (file)
@@ -64,6 +64,7 @@ config rule
        option src              wan
        option proto    icmp
        list icmp_type          echo-request
+       list icmp_type          echo-reply
        list icmp_type          destination-unreachable
        list icmp_type          packet-too-big
        list icmp_type          time-exceeded
@@ -82,6 +83,7 @@ config rule
        option dest             *
        option proto            icmp
        list icmp_type          echo-request
+       list icmp_type          echo-reply
        list icmp_type          destination-unreachable
        list icmp_type          packet-too-big
        list icmp_type          time-exceeded