[packages] util-macros: fix InstallDev
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Dec 2010 10:57:48 +0000 (10:57 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Dec 2010 10:57:48 +0000 (10:57 +0000)
SVN-Revision: 24410

Xorg/xorg/util/util-macros/Makefile

index 5bcdea8401f7d25642278ede9992bc1c985c3da6..356b7666f5a8a2da7b3bbb4c16c03b08fd4e9051 100644 (file)
@@ -42,8 +42,8 @@ endef
 #endef
 
 define Build/InstallDev
-       $(INSTALL_DIR) $(2)/share/aclocal
-       $(CP) $(PKG_BUILD_DIR)/*.m4 $(2)/share/aclocal/
+       $(INSTALL_DIR) $(STAGING_DIR)/host/share/aclocal
+       $(INSTALL_DATA) $(PKG_BUILD_DIR)/xorg-macros.m4 $(STAGING_DIR)/host/share/aclocal/
 endef
 
 $(eval $(call BuildPackage,util-macros))