[packages] utils/firmwarehotplug: Fix sdcc prereq check on systems where sdcc -v...
authorAndy Boyett <agb@openwrt.org>
Mon, 27 Oct 2008 04:29:21 +0000 (04:29 +0000)
committerAndy Boyett <agb@openwrt.org>
Mon, 27 Oct 2008 04:29:21 +0000 (04:29 +0000)
SVN-Revision: 13050

utils/firmwarehotplug/Makefile

index 16e5c977439dc373526e28bea8e58d1315148511..cdf85e32814f76820d218e810a53c861184b0690 100644 (file)
@@ -51,7 +51,7 @@ endef
 $(eval $(call BuildPackage,firmwarehotplug))
 
 define Require/working-sdcc
-       sdcc -v | awk '($$$$1 == "SDCC") && ($$$$3 == "mcs51/gbz80/z80/avr/ds390/pic16/pic14/TININative/xa51/ds400/hc08") { print "ok" }' | grep ok > /dev/null
+       sdcc -v 2>&1 | awk '($$$$1 == "SDCC") && ($$$$3 == "mcs51/gbz80/z80/avr/ds390/pic16/pic14/TININative/xa51/ds400/hc08") { print "ok" }' | grep ok > /dev/null
 endef
 
 $(eval $(call RequireCommand,sdcc, \