[backfire] openssl: update to v0.9.8x (CVE-2012-2131, CVE-2012-2333)
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 19 May 2012 21:05:39 +0000 (21:05 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 19 May 2012 21:05:39 +0000 (21:05 +0000)
SVN-Revision: 31820

package/openssl/Makefile

index 50b2a4f..654a15c 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=openssl
-PKG_VERSION:=0.9.8v
+PKG_VERSION:=0.9.8x
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -16,7 +16,7 @@ PKG_SOURCE_URL:=http://www.openssl.org/source/ \
        ftp://ftp.funet.fi/pub/crypt/cryptography/libs/openssl/source/ \
        ftp://ftp.webmonster.de/pub/openssl/source/ \
        ftp://ftp.sunet.se/pub/security/tools/net/openssl/source/
-PKG_MD5SUM:=51a40a81b3b7abe8a5c33670bd3da0ce
+PKG_MD5SUM:=ee17e9bc805c8cc7d0afac3b0ef78eda
 
 PKG_BUILD_DEPENDS:=ocf-crypto-headers
 PKG_CONFIG_DEPENDS:=CONFIG_OPENSSL_ENGINE