[packages] nrpe: requires openssl on the host system
authorAndy Boyett <agb@openwrt.org>
Sun, 15 Jun 2008 18:20:39 +0000 (18:20 +0000)
committerAndy Boyett <agb@openwrt.org>
Sun, 15 Jun 2008 18:20:39 +0000 (18:20 +0000)
SVN-Revision: 11489

net/nrpe/Makefile

index 217cad232aa4342d886c337ea760ee204291c5b4..c355a7d4b842c1412527e3ba4fce53de3a2ddf1e 100644 (file)
@@ -83,3 +83,8 @@ define Package/nrpe/install
 endef
 
 $(eval $(call BuildPackage,nrpe))
+
+$(eval $(call RequireCommand,openssl, \
+       $(PKG_NAME) requires openssl installed on the host-system. \
+))
+