wshaper: stupid me, forget to create dirs
authorMatteo Croce <rootkit85@yahoo.it>
Tue, 11 Mar 2008 01:23:32 +0000 (01:23 +0000)
committerMatteo Croce <rootkit85@yahoo.it>
Tue, 11 Mar 2008 01:23:32 +0000 (01:23 +0000)
SVN-Revision: 10587

net/wshaper/Makefile

index 1f02f0b5dad829488702873b517c9c3ea3ee0e06..45b888050d5163b9c1e218640b78cb02e2957718 100644 (file)
@@ -41,7 +41,7 @@ define Build/Compile
 endef
 
 define Package/wshaper/install
 endef
 
 define Package/wshaper/install
-       $(INSTALL_DIR) $(1)/usr/sbin/
+       $(INSTALL_DIR) $(1)/usr/sbin/ $(1)/etc/init.d
        $(INSTALL_BIN) ./files/wshaper.htb $(1)/usr/sbin/
        $(INSTALL_BIN) ./files/wshaper.init $(1)/etc/init.d/wshaper
 endef
        $(INSTALL_BIN) ./files/wshaper.htb $(1)/usr/sbin/
        $(INSTALL_BIN) ./files/wshaper.init $(1)/etc/init.d/wshaper
 endef