fix rrs build with the SDK
authorNicolas Thill <nico@openwrt.org>
Tue, 31 Oct 2006 11:37:52 +0000 (11:37 +0000)
committerNicolas Thill <nico@openwrt.org>
Tue, 31 Oct 2006 11:37:52 +0000 (11:37 +0000)
SVN-Revision: 5358

net/rrs/Makefile

index 354b2385677c8b6f60472fa7dfccc148684a48ac..0bd2b54e95ba1bbb0491dcacd3d69a41411b962f 100644 (file)
@@ -39,6 +39,11 @@ define Package/rrs-nossl
   TITLE+= (without SSL support)
 endef
 
   TITLE+= (without SSL support)
 endef
 
+ifneq ($(SDK),)
+  CONFIG_PACKAGE_rrs:=m
+  CONFIG_PACKAGE_rrs-nossl:=m
+endif
+
 define Build/Compile/Template
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
 define Build/Compile/Template
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \