[octeon] add a more basic generic profile
authorImre Kaloz <kaloz@openwrt.org>
Mon, 15 Jun 2009 20:07:01 +0000 (20:07 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Mon, 15 Jun 2009 20:07:01 +0000 (20:07 +0000)
SVN-Revision: 16476

target/linux/octeon/profiles/000-Generic.mk [new file with mode: 0644]

diff --git a/target/linux/octeon/profiles/000-Generic.mk b/target/linux/octeon/profiles/000-Generic.mk
new file mode 100644 (file)
index 0000000..a08f857
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/generic
+  NAME:=Generic Octeon board
+  PACKAGES:=kmod-ath9k
+endef
+
+define Profile/generic/Description
+       Base packages for Octeon boards.
+endef
+$(eval $(call Profile,generic))
+